Strony

piątek, 23 listopada 2007

Problem with installing lstat in PLD 2.0

After successfull install of lstat (version lstat-2.3.2-14) , executing the security_lstat shows at the end:

Can't exec "-m": Nie ma takiego pliku ani katalogu at /usr/bin/security_lstat line 274, <STDIN> line 10

it is because of the fact that there is an error in /usr/bin/security_lstat line 13

just change
my $htpass ="";

to
my $htpass ="/usr/bin/htpasswd";

and simply install
poldek -i htpasswd-apache

0 komentarze: